Megjelent a BVE5 · BVE5 released

Hosszú fejlesztési időszak után Mackoy kiadta a BVE Trainsim 5-ös változatát. Az új program csak Windows operációs rendszereken fut, működéséhez szükséges a .NET Framework 4 és a DirectX. Az új programváltozat szakít az eddigi pálya- és vonatformátummal, így nem kompatibilis sem a korábbi BVE verziókkal, sem az openBVE-vel.

A megjelenéshez kapcsolódik, hogy a BVE5 már nem a régi BVE oldalon található, hanem új címen:

http://bvets.net

A régi BVE változatok továbbra is elérhetőek a régi webcímen.

A program működéséről egyelőre nem tudok beszámolni, mivel az nem kezelt kivétel miatt nem indult el a számítógépeimen. Dokumentáció egyelőre – a pályák struktúrájától eltekintve – nem érhető el a programhoz.

After a long development cycle BVE Trainsim 5.0 is available. It runs only on Windows and uses .NET Framework 4 and DirectX. BVE5 leaves the well known route and train formats behind, thus it’s not compatible with routes and trains made for earlier BVE releases or openBVE. The new program version has a new website:

http://bvets.net

BVE2 and BVE4 are still available at the old BVE website.

Hozzászólások lezárva.